Jump to content

Farmer Giles

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Never mind, I figured it out. The mod REQUIRES the 1.6 patch to the game!
  2. This is in LOG.TXT, anyone know what it means? Load mod: FS19_Tree_Maverick (Version: 31.10.20.05) (Hash: a86a67527ffcbc40f9341a6b9fe91978) Error: Unsupported mod description version in mod FS19_Tree_Maverick
  3. I can't get this mod to show up in the game. I have put it in my mods folder, "unblocked" the downloaded zip, extracted the files and and re-created a new ZIP, nothing seems to work. It just doesn't show up in the mods list.
×
×
  • Create New...