Jump to content

FS19_estrela32_multiSeed 05.06.20.00

   (0 reviews)

1 Screenshot

About This File

Can be used to plant rows or as a sower

 

 

Type: Tools

Cat: Seeders

Capacity:

Seed: 10000

Fert: 15000

Plants: wheat barley canola maize oat sunflower soybean sugar beet

 

Does not plant sugar cane or potato

Screenshot_93.png

 

Load seed and fertilizer per image below.

image.png


What's New in Version 05.06.20.00   See changelog

Released

This update is a huge thanks to a catch by Donna.  I'm going to call this a convenience update.  I'll try to explain, however it will probably be best if I do a video when I get some free time.  

First off if you are using "Seasons" then I don't think this will apply.

Basically Donna found a bit of a glitch in the direct sowers that fertilize.  If you harvest, fertilize, then use a direct sower (that doesn't need a cultivator) that fertilizes the unit uses the fertilizer however if you look at you pda the field is still only at 50% fertilizer.  Donna said if you cultivate right after fertilizing, then use the same sower then you will have 100% fertilizer on the field.  The other option is to let the crop hit its first stage then fertilize.  I found a work around that will make it a bit more convenient.  With this seeder you can harvest, fertilize, sow with fertilizer in the seeder, and the field will be at 100% fertilizer.  I doesn't exactly save you any trips, it just saves you the hassle of having to wait for the crop to hit the first stage, or cultivating first (so in that aspect it would save you time).  

Once again not sure if this makes sense to everyone, however it is a pretty cool find.

 

  • Like 1



User Feedback

Recommended Comments

Great Seeders 

Hi I always use the seeder's that you make  with every map , but today with a large field the seed and the fertilizer . has been empty when i want to fill it withe the  Auger Wagon for seed and fertilizer  . it fill just the seed and it didn't fill the fertilizer ,  just i can fill the  fertilizer  with the pallets 

Share this comment


Link to comment
Share on other sites

Are you opening the lids for the auger?  It’s the in game seeder edited, unless they updated it it’s identical to the in game one besides me adding filltype and color. 

Share this comment


Link to comment
Share on other sites

My edit is using the original model so it loads the same as the in game one, as you can see those green and white boxes are the fill nodes, they are very small.  Also be sure the lids are open.  I'll see if I can export the model and enlarge the triggers, it is tough to get a small auger wagon over those points.

image.thumb.png.8ff72ea80f1a8d0bea85d870ac3b96a5.png

Share this comment


Link to comment
Share on other sites

maybe  because the seeder  has the same color for seeds and fertilizer  and the  auger wagon  just recognise the trigger as seed 

Share this comment


Link to comment
Share on other sites

You just have to get the auger over the back 2 boxes for seed and the front 2 for fertilizer.   I tried to enlarge the fill nodes however its not as simple as enlarging triggers, they don't work the same.  I did notice some small changes in the in game xml, so I have updated and I am going to upload the changes shortly.  

In short look at the pict above and be sure you fill with a silo or auger wagon on those to pair of boxes.

 

Share this comment


Link to comment
Share on other sites

Has been updated.  Worked fine with the white in game auger wagon as long as you refer to the image im talking about.

 

 

Share this comment


Link to comment
Share on other sites

Great. Check out the last update of the liquid pack. The tanks will now hold fertilizer and seeds and overload. It’s like a large moving pallet. 

  • Like 1

Share this comment


Link to comment
Share on other sites

I believe that was a bug on giants behalf, because the in game  estrela did in fact have the cultivate work area, which has now been removed.  Easy enough to add to any seeder though by simply defining a work area for cultivation.  For example my favorite in game seeder is the condor 1500 it just plants well on almost all terrains and rarely misses any spots.  I've adapted my xml as follows:

<workAreas>
        <workArea type="sowingMachine" functionName="processSowingMachineArea" chargeValue="1" needsSetIsTurnedOn="false">
            <area startNode="workAreaStart" widthNode="workAreaWidth" heightNode="workAreaHeight"/>
            <groundReferenceNode index="1"/>
        </workArea>

<!-- Start -->
        <workArea type="cultivator" functionName="processCultivatorArea" needsSetIsTurnedOn="false" >
            <area startNode="workAreaStart" widthNode="workAreaWidth" heightNode="workAreaHeight"/>
            <groundReferenceNode index="1"/>
       </workArea>
<!-- End -->

    </workAreas>

I used the same nodes as the sowingMachine work area and it now is a Cultivating/Seeder.  Unrealistic but more effective for me since I hate waiting for the growth stages 🙂

Note: I also added: 

    <!-- Added Cultivator tag -->
    <cultivator>
        <onlyActiveWhenLowered value="false"/>
        <sounds>
            <work template="DEFAULT_CULTIVATOR_WORK" linkNode="condor15001_main_component1"/>
        </sounds>
    </cultivator>
    <!-- End of Add -->

Just below randomlyMovingParts group, never bothered testing if that in fact was needed or not perhaps I should do that lol... 

Sorry for the long post, I suppose I could of just submitted the modded seeder but this way people learn and can make their own personal edits happy modding... 

Share this comment


Link to comment
Share on other sites

The issue that way is the routine of the fertilization that has to be done unless there was another update. If you watch the video I did with the release I go over it. 

Share this comment


Link to comment
Share on other sites

Hi thanks for this job, but i can;t choose the type seed, in anather it's with button Y, but not on this one ... why not ?

Share this comment


Link to comment
Share on other sites

My suggestion is use the seeder with no mods. I definitely think you have a mod conflict. 

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...